PS4 Controller directional Buttons Not Working

SylenThunder

New member
Joined
Mar 31, 2021
Karma
0
Now at first I thought it was probably just pads on the one controller. However I pulled out the other rarely-used controller, and it has the exact same issue.

I first noticed this when I had the controller plugged into the PC and was playing there. I figured it was likely something to do with the PC drivers for the controller, and so switched over to the PS4. Which is where I discovered I was unable to even log into my PS4 because the d-pad buttons for up, left, and right do not function.
So I grabbed the other PS4 controller from the drawer, charged it up, and tried to use it. Exact same issue.

I have tried resetting both controllers using the reset pin behind the L2 button, and there has been no change. I then let the controllers just sit for a few weeks, and am now attempting to troubleshoot the issue again. However strangely all they do is just blink the light white about 10 times and then go off. They aren't interacting with the PS4 even when plugged directly in via USB.

I plugged one of the controllers into the PC, and DS4 is showing the battery at 60%. So it has a charge, but won't interact with the PS4?
 

SylenThunder

New member
Joined
Mar 31, 2021
Karma
0
Ok, finally managed to reset/sync one of the controllers to the PS4. Still the buttons are not functioning.

This seems rather an odd thing to happen to two separate controllers at the same time.
 
Top