PS Remote app struggles to find ps5 when in rest mode


New member
Apr 21, 2024

I have been using the PS Remote app for quite a few months now. Most of the times, I couldn't enjoy it when I was away because my console couldn't be found. On the other hand, it worked fine when the console was on, on wi-fi as well as when using mobile data.

Recently, maybe by pure luck, I went to my friend's house and logged my account onto his PS4. Since then, the Remote app prompted me to choose which console I wanted to connect to (with the accurate date and time it was last used). I could boot my PS5 from anywhere at any time, whether it was on rest mode or turned on. If I couldn't connect to my console, I simply had to log out and log back into the app. This way, shortly after I had launched it, the menu asking which console I wanted to connect to prompted.

A few days ago, I updated the app, which I believe was a mistake because I can no longer access my console successfully everytime I wish to. The consoles I previously connected to, shown in the menu I had to choose which one I wanted to connect to, no longer appears. If I log out of the PS Remote app, I have to link it to my console again. I have done it over and over again, but most of the like, like 19 out of 20 attempts, it will search forever for my console when it is in rest mode. It is very inconvenient, because I truly enjoy playing my favourite games when I'm on my breaks at work and it gets on my nerves waiting for so long to end up with a "your PS5 couldn't be found" message... My phone is a Asus ROG Phone 6 and for the Internet connection no issue there as well because I run on the 5G network and I have enough mobile data. I currently don't have access to the other consoles I previously logged onto because they are not mine, so I cannot use the same trick of prompting the console selection menu.

Maybe this issue had already been discussed here before, but I felt more comfortable describing it with my own words. I'd be very grateful if some among you could help me solve this, once and for all. Thank you.

My PS5 is connected with wi-fi on the 5 GHz bandwith.
Last edited:
i think you need to relink it to your most recently remote play session, so the next time you attempt to log in remoutely, the network connection bridge is already established from the last connection, if this birdge was destoryed for a new bridge (another console) then it wont know to travel down the old bridge, because it can only have 1 active bridge at a time,

there is also the factor the connection from your router, and the console at your house, is not strong or realible at the time of connection (probably the last thing to consider )

you can try to relink both the console and app from the console instead of the app, on your console go to system > remoute play > link device and try to relink them again.

Try not to connect it to another device unless you OWN that device, otherwise it will just over complicate your original connection to your console.

Let us know any updates with attempts or if you have any more info, or if its fixed.