PS5 Problem in entering the user panel in the PlayStation program.


New member
Jun 24, 2024
I log into my account through the game console without any problems, but when I try to log into the PlayStation software on Android with the same information, I get this error message!

I must say that it is the latest version of the program and the Internet is also active without any problems.

If anyone can suggest a solution to this problem, please help me.

Thank you.

Is this with the default browser or third party? If default then have you tried a different browser?
Does the browser have its own adblocker or vpn?
I did it with different browsers, with and without VPN, and with all these methods, I get this error message again.
Sometimes disabling a vpn isn’t enough, if possible can you set the vpn for your correct location & try again, if the same error then please uninstall it, restart the pc & try signing in again.
The problem could also be on Sony’s end.
I did all your suggestions one by one, but unfortunately the problem still exists. For this reason, I discussed the problem directly with the PlayStation App support unit; I hope they can introduce me to a solution to fix this issue.

Thank you for responding to my issue on the PlayStation Forum.